eVA Website Major Outage

Resolved

This incident has been resolved.
Posted Oct 15, 2021 - 15:40 BST

Investigating

We are observing a major failure of the critical path on the eVA Website
Posted Oct 15, 2021 - 14:57 BST
This incident affected: eVA (eVA Website).