eVA Website Major Outage

Resolved

This incident has been resolved.
Posted Jul 01, 2021 - 11:41 BST

Investigating

We are observing a major failure of the critical path on the eVA Website
Posted Jul 01, 2021 - 11:29 BST
This incident affected: eVA (eVA Website).